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一、 快速穿越 Layout Plus 
 （一）、准备工作 

1． 生成 Netlist 
    在 Capture中的专案管理视窗下，点击 按钮或 Tools>Creat Netlist… 

 

 

2． 启动 Layout，如下所示： 

 
3． 启动 File>New命令或按 钮 
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4． 指定所要启用的板框档(*.tpl)或技术档(*.tch) 

 
 

5． 指定所要载入的纲路表档案 
6． 存成电路板档案(*.max) 
7． 给你的器件查找并定义封装 

   Layout调入 Netlist时，会自动运行 AutoECO，检测 Layout的 Library中
是否有器件的封装，如果没有，您可以通过 Link existing footprint to component
来连接封装。如下所示： 

 
 
 （二）、零件布局 
调入网络表后，零件将随着纲路档案的载入而散布在编辑区里，紧接着，

依下列步骤进行自动零件布置： 
1． 定义板框。首先切换到 Global Layer层（按 0键），然后按 钮，进
入放置物件状态，再以画框的方式，直接在编辑区里画板框。 
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2． 板框定义完成后，启动 Auto>Place>Board 命令，程式即迅速布置零
件。 

（三）、自动布线 
零件布置完成后，只要启动 Auto>Autoroute>Board命令，即可进行自动
布线。 
（四）、输出 

Layout Plus的打印可分为校对用的打印及精细的输出，校对用的打印是
将各板层重叠在一起打印输出，当我们要进行叠印时，则 File>Print/Plot启动
命令，然后在随即出现的对话盒中，选择打印选项，再按 ok钮即可打印。 
如果要进行精细的打印或分板层输出的话，则启动 Options> Post Process
命令，然后在随即出现的表格中，选择所要打印的板层，再点击鼠标右键，

在弹出菜单中选取其中的 Plot to Print Manager命令，即可打印您选中的板层。 
 
 
 
 
 
 
二、 深入 Layout之一——参数属性的设置 
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（一）、Layout 管理视窗 
在进入 Layout Plus 之后，首先面对的是 Layout管理视窗，在这个单纯

的视窗里，具有下列几项功能： 
1． 启动 OrCAD的其它软件模块 

 
 

Library Manager：开启 Layout零件编辑视窗 
Orcad Capture：开启 OrCAD原理图 
Visual CADD：开启 Visual CADD机械图编辑视窗 
SmartRoute：开启 Layout的 SmartRoute无网格布线器 
GerbTool：开启 Layout的 GerbTool工具编辑视窗 
ECOS：自动把原理图的更新传递到 PCB 
Edit App Settings：编辑 Layout的配置文件 
Reload App Settings：装载 Layout的配置文件 

2． 开启新电路板档案 
3． 开启旧电路档案 
4． 其它电路软件的电路档案与 Layout Plus的电路板档案之转换 
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  （二）PCB参数设置 
1、 拆除布线 
设置 PCB板层，要求 PCB没有布线。这就需要拆除布线。 
启动 Auto>Unroute命令，即可拉出拆线次功能表，如下所示： 
 

 
Board：拆除整块电路板的走线 
DRC/Route Box：拆除白色框内的走线 
Net：拆除指定纲路的走线 
Component：拆除指定零件上的走线。  

2、 设置布线板层 
按 钮，然后在随即出现的选单中，选择 Layers 选项，或者启动

Tools>Layer>Select From Spreadsheet，即可出现板层表格，如下图所示： 

 
 
    其中 Layer Type为设置该板层的类型，双击每一层的 Layer Type，调出
如下对话框： 
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Routing Layer：该板层为布线板层 
Plane Layer：该板层为电源板层 
Unused Routing：不使用该板层 
Documentation：该板层为与布线无关的文字绢印层 
Drill Layer：钻孔层 
Jumper Layer：跳线层 
 

3、 设置网络属性 
    开启网络表格，也就是按 钮，然后在随后即出现的选单中，选择 Nets
选项，即可出现纲路表格，如下图所示： 
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Width Min Con Max：设定该网络的线宽，双击要设定的网络，弹出的对
话框如下图所示： 

 
Net Attributes：附加的网络属性 
Min Width：最小的线宽 
Conn Width：布线的线宽 
Max Width：最大的线宽 
Weight：设定布线的优先次序 
Net Layers…：设置该网络线的布线板层 
Width By Layer…：设置该网络线在不同板层上的宽度 
Net Reconn…：设置网络的特殊属性 

 
Note： 

Prohibits the router from reconnecting any point-to-point connections for the selected net. This option 

is used for critical nets that must be connected in a certain predetermined order. This disables 
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reconnection in both the autorouter and in the option Edit/Reconnect Nets. In addition, nets are 

routed in the order of their appearance in the netlist. 

Vertical： 

Causes the router to seek primarily vertical paths for each connection within a net. Used for VCC and 

ground. 
Horizontal： 

Causes the router to seek primarily horizontal paths for each connection within a net. This is 

generally used for VCC and ground. 

Std. Orthog： 

The Standard Orthogonal option orders the router to seek the easiest path between any two points 

within a net (usually the shortest distance, but with a predisposition for horizontal or vertical routes 

where available). This is the default, and should be used for all routing of standard digital signals. 

High speed： 

Prohibits "T" connections, and causes the router to daisy-chain the connections in the net from the 

Source to the load, and then to the Terminator rather than creating tracks to find the shortest route. 

This is most often used with high speed parts such as ECL technology. It is often enabled in 

conjunction with disabling share on critical nets. 

No Dyn. Reconn： 

By default, Layout uses dynamic reconnect, which is a method of calculating where the closest pin 

belonging to the same net you’re routing is, then redrawing the ratsnest line to connect to the closest 

pin. The No Dyn. Reconn option disables dynamic reconnect, with the result that you don’t have to 

wait for Layout’s ratsnest calculations and redrawing. Because of this, selecting No Dyn. Reconn is 

especially useful when routing large nets. Note that No Dyn. Reconn is not available for use with the 

None or High speed types of reconnection. 

 

Net Spacing…：该网络在不同板层上的线与线之间的安全间距 
 

4、 设定 PCB板的各项安全间距 
 
启动 Options→Global Spacing⋯命令，或按 钮后选择 Strategy⋯→

Route Spacing选项，荧幕出现如下图所示之对话框： 
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 （三）、Layout环境设置 

1、 系统环境设定 
启动 Options>System Settings…，调出如下对话框： 
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Display Units：设置系统使用的单位 
Display Resolution：显示的最小单位 
Grids：设定系统各种网格格点的间距 
Detail Grid：设定障碍物或文本等的网格 
Rotation：设置零件一次旋转的角度和精度 
Workspace Settings…：设定编辑区的大小 

 
2、 用户属性设置 
启动 Options>User Preferences…，调出如下窗口： 

 
Enable Full Screen Cursor：鼠标以大十字架显示 
Enable AutoPan：自动移动屏幕 
Use Opaque Graphics：显示时，工作板层是否覆盖所有板层 
Use Hollow Pads：焊盘是否以空心的形式显示 
Show 3D Effects：显示 3D立体效果 
 
Activate Online DRC（按钮 ）：启动在线 DRC检测 
Instantaneous Reconnection Mode（按钮 ）：隐藏鼠线 
Allow Editing of Footprints：允许在 PCB板上编辑 Footprint 
Enable Copper Pour：是否显示铺铜 
  Use Fast fill Mode：使用快速显示铺铜 
  Use Pours for Connectivity：以铺铜代替走线 
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Show Tooltips：当鼠标移动到按钮上时，是否显示按钮的提示信息 
Activate AutoTool Select Mode：是否开启自动切换工具的功能 
Minimum Track Width to Display：指定所要显示的最小线宽 
 

3、 系统颜色设定 
启动 Options>Color Rules…，添加颜色定义： 

 
选中要重新定义颜色的对象，在 Layer中选中板层，点击 OK即可。 
启动 Options>Colors…或按 钮，调出如下窗口： 

 
双击需要更改的颜色，在弹出的颜色列表中选中新的颜色，按 OK 退出
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即可，然后关闭此表格即可。 
4、 自动备份 
启动 Options>Auto Backup…，调出如下对话框： 

 
 
 

 （四）、零件自动布局参数设定 
Layout Plus 的自动布局可以按照我们设置的布局策略来执行。当我们

要设定零件布置的策略时，可启动 Options→Placement Strategy⋯命令，

或按 钮后选择 Strategy⋯→Place Pass 选项，荧幕出现如下图所示之表

格： 

 

 

 

    双击 Pass栏里的 Pass0-Pass11，系统将弹出如下所示对话框： 

自动备份的时间间隔 

自动备份的文件数 

自动备份文件的路径 

执行一次布线程序后就自动保存一次 
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Enable：指定该零件布置程序的执行状况。 

Operations：指定零件放置的操作 

Assign Clusters：设定按零件丛集摆放 

Proximity Place：设定采近接摆置的理论，使零件摆置最佳化 

Adjust Comps：设定在零件摆置完成后，再调整零件位置，尽可能地使其

整齐 

Place Clusters：设定排列丛集的位置 

Swap Comps：设定零件互换 

Swap Pins：设定接脚互换 

Iterations：设置布置零件重复使用的方法数 

Attempts：每种方法进行零件摆置测试的次数 

Clusters：设置丛集的上限 

Fast Reconnect：采用快速连接的摆件策略 

Swap Gates：设定逻辑门可以互换。 
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启动 Options→Place Settings⋯命令，设置零件布局参数，荧幕出现

如下图所示之对话盒： 

 

Allow Outlines to Overlap：设定陈列式摆件时，零件可以重叠 

Auto Swap Components：设定摆件时，零件可自动互换 

Fast Reconnect Mode：设定采用快速模式 

Iterations：设定执行 Quick Place命令时，重复使用多种方法 

Attempts： 设定每种方法重复的次数 

 
 （五）、Layout Plus的布线参数设置 
 

1、启动 Options→Route Strategy⋯命令，即可拉出如下图所示之次功

能表： 

 

 

（1）选取 Manual Route⋯命令，进行与手工布线有关的设定，荧幕出

现如下图所示之对话盒： 
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Via Cost：设定导孔的成本 

Retry Cost：设定重新走线的成本 

Route Limit：设定布线的限制，值越高越难走通 

Attempts：设定每种方法要试多少次。 

 

（2）选取 Route Layers⋯命令，设定布线板层，荧幕出现如下图所示

之表格（与按 钮后选择 Strategy⋯→Route Layer选项一样）： 

 

 
 

    双击 Sweep/Layer Name中要修改的板层，调出如下对话框： 
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Routing Enabled：设置布线程序的可执行性 

Layer Cost：指定该板层的布线成本 

Primary Direction：设置在此布线程序下该板层的走线方向 

Between Pins：设置在两个焊点间走线的可行性，值越大则尽可能避免 

 

（3）选取 Route Sweeps⋯命令，设定布线扫掠过程，荧幕出现如下图

所示之表格（与按 钮后选择 Strategy⋯→Route Sweep选项一样）： 

 

 
 

双击 Sweep Name中需要修改的项目，弹出如下对话框： 
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Route Box：指定布线区块的大小 

Overlap：设置布线区块的重叠部分的百分比 

Sweep Direction：指定布线扫掠的方向 

Route Next Connection：设定在完成迷宫式布线后，紧接着进行 Next扫掠。

如果经过两个 Next扫掠的布线程序后，布线成功率仍低于 95%的话，表示基

本设定不适切，或许要更改布线格点间距等，以改善布线效果。 

Diagonal Routing：指定可否 45度走线 

 

（4）选取 Route Passes⋯命令，设定布线程序，荧幕出现如下图所示

之表格（与按 钮后选择 Strategy⋯→Route Pass选项一样）： 

 

 
    双击 Name中要修改的栏目，调出如下对话框： 
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Type： 

Heuristics：设定采用启发式布策略 

Maze：设定采用迷宫式布线策略 

Auto DFM：清除电路板里多余的线段 

Fanout：设定采用表面贴元件的延伸布线策略 

Via Reduce：设定采用导孔精减布线策略 

Auto CDE：清除因零件搬移所造成的小线段 

Options： 

Partial：进行区块布线时，以走线不超过布线区块的部分布线 

Fast：将采快速布线模式,使用 FAST_H.SF或 FAST_V.SF布线策略档 

Via Cost：改变导孔的成本 

Retry Cost：改变重新走线的成本 

Route Limit：改变布线的限制 

Attempt：改变每种方法要尝试的次数 
 

 

2、布线参数设定 
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启动 Options→Route Settings⋯命令，荧幕出现如下所示对话盒： 

 
Route Mode：设定手工布线的模式 

 =Add/Edit Route Mode：手工添加/编辑走线 
 =Edit Segment Mode：手工添加/编辑线段 
 =Shove Track Mode：推挤走线 
 =Auto Path Route Mode：自动路径手工走线 

  Suggest Vias：是否显示放置 Via的提示 
Interactive Auto Route Settings：设定自动布线的参数 
  Allow Off-Grid Routing：自动路径手工走线下，是否不按布线网格布线 
Shove Components：自动路径手工走线下，是否能推挤器件 
Maximize 135 Corners：自动路径手工走线下，是否可以走 45度角 
Use all Via types：在自动布线或自动路径手工走线下，是否能够自动选
取导孔类型 

Manual Route Settings：设定手工布的参数 
  Snap to Grid Routing：是否按格点走线 
Drawing Method：手工走线时，转角的类型 

Use routing Hints：路径提示方式的选择 

（六）、其他参数设置 
1、 Fanout设定 
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对于 SMD器件，“境外通航”是其布线的通常要求。启动 Options>Fanout 
Settings，调出如下对话框： 

 
Power/Ground 
 
Fanout Power/Gnd If selected, Layout implements fanout for power and ground SMD pads. Power and ground 

pads are identified by their being enabled on an appropriate plane layer in the net spreadsheet. 
Lock after fanout   If selected, fanout routes and vias  for power and ground nets are locked after fanout is 

complete. This prevents the autorouter from moving the fanout vias farther away from their respective pads. 
Disable after fanout If selected, power and ground nets are disabled after fanout is complete. This is especially 

advantageous if you plan to perform a batch route after fanout is complete. 
If Power\Ground Fanout fails to complete all pins, the nets will not be disabled, and Layout will display a 

notification. 
Share close vias  If selected, routes that belong to a single power or ground net can share a single via. Note that via 

sharing can result in long fanout routes or large currents. 
Use free vias If selected, free vias can be used for optimal implementation of power and ground fanout. 
 
Signals 
Fanout Signals If selected, Layout implements fanout for signals connected to SMD pads. A signal connection is 

any net that is not enabled on a plane layer. 
Lock after fanout If selected, signal routes and vias are locked after fanout is complete. In general, it is best to 
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leave signal routes unlocked, so the autorouter can move them as necessary to complete routing the board. 
Share close vias  If selected, routes that belong to a single net can share a via. Via sharing for signals reduces the 

number of vias for (and, therefore, the congestion of) the board. 
Use free vias If selected, free vias can be used for the optimal fanout of signals connected to SMD pads. 
 
IC Fanout Direction 
Inside  Fanout vias are allowed inside (or under) the SMD. 
Outside Fanout vias are allowed outside the SMD. 
 
Maximum Fanout Distance 
The value you set for this option determines the maximum distance from the SMD pad at which Layout will place 

the fanout via. This distance is the Euclidean distance (measured from the center of the SMD pad), not the cumulative 
distance of the route segments. Layout will only place vias on grid points, so the actual distance from pad to fanout via may 
be slightly longer than the specified distance, since distances are rounded up. By default, the value for this option is 300 
(mils). 

 
Default via 
If you have assigned a via to a specific net, using the Via per net command (and if you don’t have the Override via 

per net checkbox selected), that via will be used when fanning out. If you have not assigned a via using the Via per net 
command, Layout uses the via named in this list box when fanning out.  

 
Override via per net 
Use this option to override the via assigned using the Via per net command with the via named in the Default via 

list box. 
 

2、 Thermal Relief设定 
与电源板层互相连接的过孔，为了散热，通常都是采用梅花孔(Thermal 

Relief)的形状来连接。它的参数设置如下：点击 Opitions>Thermal Relief 
Setting…，调出如下对话框： 
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3、 自由导孔(Free VIA)矩阵放置设定 

    点击 Options>Free VIA Matrix Setting，调出如下对话框： 

 
 

Group Number：自由过孔所属的丛集 
Minimum X Pitch：矩阵中自由过孔之间的最小水平距
离 
Minimum Y Pitch：矩阵中自由过孔之间的最小垂直距
离 
Via to Edge Space：过孔与其他部件的安全间距 
Spacing Tolerance：安全间距的偏差量 
Lock Free Vias：是否锁住导孔 
Periphery Only：阵列附近不能放置其他自由导孔 
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4、 测试点设定 
点击 Options>Test Point setting，调出如下对话框： 

 
 
 
 
三、 深入 Layout之二——基本功能 
（一）、障碍物与铺铜 

在 Layout 中，大部分的边框都是由障碍物的不同属性组成，新建一个障

碍物，可选中

按钮，点击

右键选择 NEW，

然后再点击右

键 ， 选 择

Properties⋯

，即可调出如

下对话框： 

 

 

 

 

 

 

 

 

 

 

 

可以把导孔当成测试点

允许在器件内部放置测试点 

采用穿透式的测试点 

测试点之间的最小间距 
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Obstacle type：障碍物类型 

  Anti-copper area：反铺铜 

  Board Outline：边框 

  Comp group keepin：Group组器件的放置范围（在边框内） 

Comp group keepout：Group组器件的放置范围（在边框外） 

Comp height keepin：用高度限制器件的放置范围（在边框内） 

Comp height keepout：用高度限制器件的放置范围（在边框外） 

Copper area：自由铺铜 

Copper pour：铺铜 

Detail：标注线 

Free Track：自由走线 

Insertion outline：指定器件的摆放边框 

Place outline：线内不准放置器件 

Route keepout：区域内不准布线 

Route-via keepout：区域内的走线不准放置过孔 

Via keepout：区域内不准放置过孔 

Group：Comp group keepin(keepout)限制的 Group组号 

Height：Comp height keepin(keepout)限制的器件高度 

Width：设定障碍物的线宽 

Obstacle Layer：障碍物的所在板层 

Clearance：铺铜与其他部件的安全间距 

Z order：设置铺铜的权重 

Isolate All Tracks：走线穿过铺铜时保持绝缘 

Seed only from designated object：设定铺铜不能由走线或焊盘查找 

Net Attachment：障碍物连接的网络 

Do not fill Beyond Obstacle Edge：设定不要填满障碍物的边线 

 

 

（二）、设预拉线 

在 Layout Plus里，所有走线都有其网路，没有网路就不能做电气上的

连接！当我们要铺设预拉线时，则先按 钮，进入预拉线操作状态。铺设预

拉线比一般走线还简单，只要指向起点按滑鼠左键或空格键，指定网路名称

即可完成一条预拉线。 
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（三）、快速找寻 

当我们要快速并移位时，可以下列三种方式启动找寻对话盒： 

1、按 钮 

2、按 Ctrl+F键 

3、按 Tab键  

 

然后在随即开启找寻对话盒中的 Item Name栏位，指定所要找寻的零件

序号或座标，点击 OK钮，游标立即移至该处。 

 

（四）、快速查询 

当我们要快速查询电路

板中某零件的资料时，则先按

钮，视窗左上方出现一个空

白的小视窗，而游标也变成一

个 Q字，这时候，再指向所要

查询的零件上，按滑鼠左键或

空格键，则该零件的详细资料

将出现在小视窗里。 

（五）、设计规则检查 

当我们要进行设计规则

检查时，启动 Auto→ Design 

Rule Check⋯命令，荧幕出现

如下所示之对话盒： 

 

 

Placement Spacing Violations检查零件间距是否符合规定 

Route Spacing Violations检查走线的安全间距是否符合规定 

Net Rule Violations检查网路是否有冲撞 
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Copper Continuity Violations检查填满铜是否违反规定 

Via Location Violation检查导孔是否违反规定 

Pad Exit Violations检查焊点是否违反规定 

SMD Fanout Violations检查 SMD Fanout布线是否违反规定 

Test Point Violations检查测试点是否违反规定 

Check Detail Obstacles 检查非电气特性的绢印板层是否违反规定

Report DRC/Route Box Violations Only 只检查 DRC/Route 区块（白

色框）内部 

 

（六）、布线密度分析 

当我们要进行布线密度分析时，

则启动 View→Density Graph 命

令，荧幕出现如下所示之次功能

表： 

 

其中有三种不同的分析方式， 

Fine是较细的分析方式， Medium

是中等的分析方式， Coarse是较

粗的分析方式。 

 
 
 
 
 
四、 深入 Layout之三——PCB后续处理 
  （一）、编辑钻孔表 
启动 Tool>Drill Chart，弹出如下菜单： 

 

    选择 Select From Spreadsheet…（与按 后选择 Drills一样），调出如下表

格： 
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Drill Size：钻孔尺寸 
Symbol：该尺寸的符号代码 
Tolerance：钻孔的偏差 
Note：钻孔的注释 

选择Move Drill Chart，可以移动钻孔表的位置。 
选择 Drill Chart Properties…，设置钻孔表的线宽及文字高度 
 

（二）、测量距离 

当我们要量测电路板的某一个尺寸时，只要启动 Tool→Measurement→

Select Tool 命令进入测量状态，再将游标指向所要测量的起点位置，按一

下滑鼠左键；移动游标即可拉出一条黄线，移至终点再按一下滑鼠左键，则

视窗下方的状态栏里，即显示这两点之间的距离。 

 

（三）、标示尺寸 

当我们要标示尺寸时，只要启动 Tool→Dimensions→New命令，进入 尺

寸线编辑状态。游标指向所要标示尺寸的起点，按左键；移至终点再按一下

左键，即可产生尺寸线。 

 

（四）、产生报表 
Layout Plus 提供 20 种不同功能的报表，当我们要产生报表时，则启动

Auto>Create Reports命令，萤幕将出现如下图所示之对话盒： 
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这时候就可每指定所要产生的报表。如果只是要看一看，而不需要产生

档案的话，可选取 View Report 选项，程式将开启记事本视窗，展示所指定
的报表。 

 
 （五）生成光绘文件 
点击 Options>Post Process Setting…，调出如下表格： 
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把鼠标移到 Plot Output file name框里，点击左键选中所有板层，再点击
右键弹出如上所示菜单，选中 Propertites 设置光绘文件的格式，选中 Run 
Batch，生成 Gerb File，生成的光绘文件存储在与*.MAX文件相同的目录下。 
 
五、 Layout的常用特殊功能 
（一）、圆弧摆件 
启动 Auto>Place>Array…，调出如下对话框： 

 
Reference Des：第一个零件的序号 
Group Number：零件组编号 
Circle Center X,Y：圆弧摆件的圆弧圆心坐标 
Circle Radius：圆弧半径 
Start Angle：第一个零件的摆放角度 
Rel Start X,Y：指定第一个零件相对于圆心的坐标 
Place Comp By：选定摆件的参考点 
Comp Count：放置的零件数 
Use Angle to fill：是否平均分布角度 
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Angle to Fill：使用的角度 
Use Angle Between：指定零件间的角度 
Comp Angle：器件的自转角度 
Comp Angle Increment：每个零件比前一个零件增加的自转角度 
Added Comp Angle：指定第一个零件的自转角度 

 
（二）、自定义过孔及焊盘 
    点击 Tool>Padstack>Select from spreadsheet…，调出如下表格： 

 
在表格中，Pad Shape表示过孔在相对应的板层上的形状，选择相应的形

状，并在 Pad Width和 Pad Height中输入焊盘的尺寸即可。其中 DRILL板层
焊盘的大小代表焊盘钻孔的大小。 

 
 



 
专注于微波、射频、天线设计人才的培养 易迪拓培训 
网址：http://www.edatop.com  

 

射 频 和 天 线 设 计 培 训 课 程 推 荐 

 

易迪拓培训(www.edatop.com)由数名来自于研发第一线的资深工程师发起成立，致力并专注于微

波、射频、天线设计研发人才的培养；我们于 2006 年整合合并微波 EDA 网(www.mweda.com)，现

已发展成为国内最大的微波射频和天线设计人才培养基地，成功推出多套微波射频以及天线设计经典

培训课程和 ADS、HFSS 等专业软件使用培训课程，广受客户好评；并先后与人民邮电出版社、电子

工业出版社合作出版了多本专业图书，帮助数万名工程师提升了专业技术能力。客户遍布中兴通讯、

研通高频、埃威航电、国人通信等多家国内知名公司，以及台湾工业技术研究院、永业科技、全一电

子等多家台湾地区企业。 

易迪拓培训课程列表：http://www.edatop.com/peixun/rfe/129.html 

 

 

射频工程师养成培训课程套装 

该套装精选了射频专业基础培训课程、射频仿真设计培训课程和射频电

路测量培训课程三个类别共 30 门视频培训课程和 3 本图书教材；旨在

引领学员全面学习一个射频工程师需要熟悉、理解和掌握的专业知识和

研发设计能力。通过套装的学习，能够让学员完全达到和胜任一个合格

的射频工程师的要求… 

课程网址：http://www.edatop.com/peixun/rfe/110.html 

ADS 学习培训课程套装 

该套装是迄今国内最全面、最权威的 ADS 培训教程，共包含 10 门 ADS

学习培训课程。课程是由具有多年 ADS 使用经验的微波射频与通信系

统设计领域资深专家讲解，并多结合设计实例，由浅入深、详细而又

全面地讲解了 ADS 在微波射频电路设计、通信系统设计和电磁仿真设

计方面的内容。能让您在最短的时间内学会使用 ADS，迅速提升个人技

术能力，把 ADS 真正应用到实际研发工作中去，成为 ADS 设计专家...

课程网址： http://www.edatop.com/peixun/ads/13.html  

 

HFSS 学习培训课程套装 

该套课程套装包含了本站全部 HFSS 培训课程，是迄今国内最全面、最

专业的HFSS培训教程套装，可以帮助您从零开始，全面深入学习HFSS

的各项功能和在多个方面的工程应用。购买套装，更可超值赠送 3 个月

免费学习答疑，随时解答您学习过程中遇到的棘手问题，让您的 HFSS

学习更加轻松顺畅… 

课程网址：http://www.edatop.com/peixun/hfss/11.html 

 

` 



 

 

 

 

 
专注于微波、射频、天线设计人才的培养 易迪拓培训 
网址：http://www.edatop.com 

CST 学习培训课程套装 

该培训套装由易迪拓培训联合微波 EDA 网共同推出，是最全面、系统、

专业的 CST 微波工作室培训课程套装，所有课程都由经验丰富的专家授

课，视频教学，可以帮助您从零开始，全面系统地学习 CST 微波工作的

各项功能及其在微波射频、天线设计等领域的设计应用。且购买该套装，

还可超值赠送 3 个月免费学习答疑… 

课程网址：http://www.edatop.com/peixun/cst/24.html  

 

HFSS 天线设计培训课程套装 

套装包含 6 门视频课程和 1 本图书，课程从基础讲起，内容由浅入深，

理论介绍和实际操作讲解相结合，全面系统的讲解了 HFSS 天线设计的

全过程。是国内最全面、最专业的 HFSS 天线设计课程，可以帮助您快

速学习掌握如何使用 HFSS 设计天线，让天线设计不再难… 

课程网址：http://www.edatop.com/peixun/hfss/122.html 

13.56MHz NFC/RFID 线圈天线设计培训课程套装 

套装包含 4 门视频培训课程，培训将 13.56MHz 线圈天线设计原理和仿

真设计实践相结合，全面系统地讲解了 13.56MHz线圈天线的工作原理、

设计方法、设计考量以及使用 HFSS 和 CST 仿真分析线圈天线的具体

操作，同时还介绍了 13.56MHz 线圈天线匹配电路的设计和调试。通过

该套课程的学习，可以帮助您快速学习掌握 13.56MHz 线圈天线及其匹

配电路的原理、设计和调试… 

详情浏览：http://www.edatop.com/peixun/antenna/116.html 
 

我们的课程优势： 

※ 成立于 2004 年，10 多年丰富的行业经验， 

※ 一直致力并专注于微波射频和天线设计工程师的培养，更了解该行业对人才的要求 

※ 经验丰富的一线资深工程师讲授，结合实际工程案例，直观、实用、易学 

联系我们： 

※ 易迪拓培训官网：http://www.edatop.com 

※ 微波 EDA 网：http://www.mweda.com 

※ 官方淘宝店：http://shop36920890.taobao.com 

 
 

专注于微波、射频、天线设计人才的培养 

官方网址：http://www.edatop.com 易迪拓培训 
淘宝网店：http://shop36920890.taobao.com 


