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1．设计目的： 

通过学习和掌握 ANSOFT HFSS 软件，加强学生对相关知识的理解和掌握，提高学生

在射频领域的应用能力。 

2．设计内容和要求（包括原始数据、技术参数、条件、设计要求等）： 

1) 常规螺旋天线原理的理解与阐述 

      依照参考文献 1 和 2，理解螺旋天线的工作原理。 

2) 常规螺旋天线的 HFSS 仿真分析与设计 

     对课设指导书给出的螺旋天线例子，在 HFSS 平台上建模，进行仿真分析，包括辐

射方向图、方向图带宽、极化特性、S参数、阻抗带宽等性能指标。 

3) 常规螺旋天线的设计 

      根据螺旋天线的工作频率确定其结构参数及介质板参数。 

4) 特定螺旋天线的 HFSS 仿真分析与设计 

      从设计指导书所列的设计题目中选择其中一个，根据微带天线的工作频率确定其

结构参数及介质板参数；进行基于 HFSS的特定微带天线的建模、激励设置、仿真分析与

结果提取； 完成满足要求的螺旋天线的设计，如方向图、增益、阻抗带宽、极化方式、

等指标要求；结合同组同学的结果，探索其性能指标随结构参数的变化规律。 

 

3．设计工作任务及工作量的要求〔包括课程设计计算说明书(论文)、图纸、

实物样品等〕： 
1）完成 HFSS平台的理解与掌握 

   查阅文献，了解现有的微波与天线仿真分析平台的种类及特点；通过课程设计指导书

中偶极子天线与魔 T 的建模及仿真分析，熟悉并掌握 HFSS 平台的特点与使用，学会

微波器件的建模及仿真分析方法。 

2）完成常规螺旋天线的结构参数设计与仿真分析 

   查阅文献，完成常规螺旋天线在特定频率下的结构参数的理论设计；在 HFSS 平台上

建模，进行仿真分析，包括辐射方向图、方向图带宽、极化特性、S 参数、阻抗带宽

等性能指标与结构参数间关系的探索。 

3）完成特定螺旋天线的 HFSS仿真分析与设计 

   从设计指导书所列的设计题目中选择其中一个，完成具有特殊要求的螺旋天线的设

计，如增益、带宽、极化方式、多频段的改变；保存所设计的螺旋天线的工程项目文

件与源程序。 

4）撰写课程设计说明书 

   课程设计说明书包括螺旋天线的工作原理，设计指标，所建器件的结构尺寸，建模、

激励设置、解算、结果分析与提取，设计总结与体会。 

 

                                                                                     

                                                                                                           

一、设计题目                                                                              

螺旋天线的仿真设计                                                                     
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二、设计目的                                                                                     

    （1）熟悉 Ansoft  HFSS 软件的使用。                                                           

    （2）学会螺旋天线的仿真设计方法。                                                       

    （3）完成螺旋天线的仿真设计，并查看 S参数以及场分布。                                  

三、实验原理                                                                         

螺旋天线（helical antenna）是一种具有螺旋形状的天线。它由导电性能良好的金属螺

旋线组成，通常用同轴线馈电，同轴线的心线和螺旋线的一端相连接，同轴线的外导体则和接

地的金属网（或板）相连接，该版即为接地板。螺旋天线的辐射方向与螺旋线圆周长有关。当 

螺旋线的圆周长比一个波长小很多时，辐射最强的方向垂直于螺旋轴；当螺旋线圆周长为一                     

个波长的数量级时，最强辐射出现在螺旋旋轴方向上。                                          

 

四、设计要求                                                                                

设计一个右手圆极化螺旋天线，要求工作频率为 4G，分析其远区场辐射特性以及 S曲线。          

本设计参数为：                                                                             

                                                                                                                

                                                                                                      

                螺旋天线的中心频率 f=2.5GHz  ，λ=120mm；                                

                螺旋导体的半径           d=0.15λ=18mm；                               

                螺旋线导线的半径           a=0.5mm；                                      
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                            螺距           s=0.25λ=24mm；                                   

                            圈数           N=7；                                            

                        轴向长度           l=Ns=168mm；                                         

五、设计仿真步骤                                                                     

在 HFSS建立的模型中，关键是画出螺旋线模型。画螺旋线，现说明螺旋线模型的创建。       

1、建立新的工程                                                                          

运行 HFSS，点击菜单栏中的 Project>Insert Hfss Dessign，建立一个新的工程。                                                    

2、设置求解类型                                                                                  

（1）在菜单栏中点击 HFSS>Solution Type。                                                     

（2）在弹出的 Solution Type 窗口中                                                         

（a）选择 Driven Modal 。                                                              

（b）点击 OK按钮。                                                                       

3、设置模型单位                                                                             

将创建模型中的单位设置为毫米。                                                              

（1）在菜单栏中点击 3D Modeler>Units。                                                        

（2）设置模型单位：                                                                     

  a、在设置单位窗口中选择：mm。                                                           

  b、点击 OK按钮。                                                                

4、设置模型的默认材料                                                                       

在工具栏中设置模型的下拉菜单中点击 Select，在设置材料窗口中选择 copper（铜）材料，                

点击 OK按钮（确定）确认。                                                                    

5、创建螺旋天线模型                                                                             

（1）创建螺旋线 Helix。                                                                     

在菜单中点击 Draw>Circle,输入圆的中心坐标。X:18 Y:0  Z:0 ,按回车键结束。输入圆的 

半径 dX:0.5  dY:0  dZ:0  按回车键结束输入。在特性（Porperties）窗口中将 Axis改为 Y。 

                                                                                              

                                                                                              

点击确认。在历史操作树中选中该 circle。在菜单键点击 Draw>Helix，在右下角的输入栏中                                   

输入 X:0 Y:0 Z:-12，按回车键结束输入；在右下角的输入栏中输入 dX:0 dY:0 dZ;168；按回            
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车键；在弹出的 Helix窗口中，Turn Directions:Right Hand Pitch:24(mm) Tuns:7 ; Radius 

change  per Turn:0点击 OK。在特性窗口中选择 Attribute标签，将名字改为 Helix。                                   

（2）建立螺旋天线与同轴线相连的连接杆 ring。                                                   

在菜单中点击 Draw>Cylider,创建圆柱模型。输入坐标为 X:18，Y:0  Z;0 ，按回车键结

束输入。输入半径 dX:0.5 dY:0 dZ:0 ，按回车键结束输入，输入圆柱长度 dX;0 dY:0 dZ:-5,

按回车键结束输入。在特性窗口中选择 Attribute 选项卡，将名字改为 ring，点击确定。                

（3）创建球体 Sphere1。                                                                                         

为了把 Helix和 ring连接起来，创建一个球体 Sphere1，点击 Draw>Sphere,输入球心坐标 X:18 

Y:0  Z:0；按回车键结束输入。输入球体半径，dX:0.5  dY:0 dZ:0；在特性（Property）窗

口中选择 Attribute 标签，将该圆柱的名字改为 Sphere1。                                  

（4）将 Helix、ring 和 Sphere1 结合起来。在菜单栏中点击 Edit>Select>By Name，在弹出

的窗口中利用 Ctrl键选择 ring，Helix和 Sphere。在菜单栏中点击 3Dmodeler>Boolean>Unite。

点击 OK结束。形成的模型如下图 2所示。                                               

 

图 2-螺旋线模型 

6、建立同轴线馈线。                                                              

                                                                                                  

                                                                                                  

（1）在菜单栏中点击 Draw>Cylider，创建圆柱模型。在坐标栏中输入圆柱中心点的坐标：X： 

18，Y：0，Z：-5.3426 按回车键结束输入。在坐标栏中输入圆柱半径：dX：8.326，dY：0，
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dZ：0按回车键结束输入。在坐标输入栏中输入圆柱的长度：dX：0，dY：0，dZ：0.3426按回

车键结束输入。在特性（Property）窗口中选择 Attribute 标签，将该圆柱的名字改为 ringout。 

再选择 command 标签，将 Axis改为 Z，按确定键结束。                                         

（2）在菜单栏中点击 Draw>Cylider，创建圆柱模型。在坐标栏中输入圆柱中心点的坐标：X：          

18，Y：0，Z：-5.3426 按回车键结束输入。在坐标栏中输入圆柱半径：dX：8.3，dY：0，dZ：

0按回车键结束输入。在坐标输入栏中输入圆柱的长度：dX：0，dY：0，dZ：0.3426按回车键

结束输入。在特性（Property）窗口中选择 Attribute 标签，将该圆柱的名字改为 ringin。

再选择 command 标签，将 Axis改为 Z，按确定键结束。                                        

（3）在菜单栏中点击 Edit>Select>By Name，在弹出的窗口中利用 Ctrl 键选择 ringout，

ringin。在菜单栏中点击 3Dmodeler>Boolean>Subtract，在 Subtract窗口中作如下设置：Blank 

Parts:ringout,Tool Parts:ringin,Clone tool objects before subtract 复选框不选 OK 。 

（4）创建内导体 ringcenter。在菜单栏中点击 Draw>Cylider，创建圆柱模型。在坐标栏中输

入圆柱中心点的坐标：X：18，Y：0，Z：-5.355 按回车键结束输入。在坐标栏中输入圆柱半

径：dX：0.5，dY：0，dZ：0 按回车键结束输入。在坐标输入栏中输入圆柱的长度：dX：0，

dY：0，dZ：0.355 按回车键结束输入。在特性（Property）窗口中选择 Attribute 标签，将

该圆柱的名字改为 ringcenter。再选择 command标签，将 Axis改为 Z，按确定键结束。                                                                  

7、(1)创建端口面，再菜单键中点击 Draw>Cricle。在坐标输入栏中输入圆心点的坐标：X：

18，Y：0，Z：-5.3426 按回车键。在坐标输入栏中输入半径 dX：0，dY：0.5，dZ：0 按回车

键。在特性（Property）窗口中选择 Attribute标签，将名字改为 port2。同理再菜单键中点

击 Draw>Cricle。在坐标输入栏中输入圆心点的坐标：X：18，Y：0，Z：-5.3426 按回车键。

在坐标输入栏中输入半径 dX：0，dY：8.3，dZ：0 按回车键。在特性（Property）窗口中选择

Attribute标签，将名字改为 port1。                                                                

(2)用 port2 减 port1。在菜单栏中点击 Edit>Select>By Name，在弹出的窗口中利用 Ctrl键

选择 port1，port2。在菜单栏中点击 3Dmodeler>Boolean>Subtract，在 Subtract 窗口中作如

下设置：Blank Parts:port1,Tool Parts:port2,Clone tool objects before subtract 复选

框选。点击 OK结束设置。                                                                            

                                                                                                                                                                                         

                                                                                                 

8、创建辐射边界                                                                   
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（1）设置默认材料。                                                                          

在工具栏中设置模型的默认材料为空气（air）。                                     

（2）创建 Air。在菜单栏中点击 Draw>Cylider，创建圆柱模型。在坐标栏中输入圆柱中心点

的坐标：X：0，Y：0，Z：-35.355 按回车键结束输入。在坐标栏中输入圆柱半径：dX：48，

dY：0，dZ：0按回车键结束输入。在坐标输入栏中输入圆柱的长度：dX：0，dY：0，dZ：233.355

按回车键结束输入。在特性（Property）窗口中选择 Attribute 标签，将该圆柱的名字改为

Air，按确定键结束。在 3D模型窗口中以合适大小显示（可用 Ctrl+D操作）。             

（3）设置辐射边界。在菜单栏中点击 Edit>Select>By Name，在弹出的窗口中选择 Air，点击

OK按钮。在菜单栏中点击 HFSS>Boundaries>Radiation。在辐射边界窗口中，将辐射边界命名

为 Rad1，点击 OK结束。得到下图 

                                                        

 

                              创建后的模型结构图                                                

 

                                                                                           

                                                                                           

9、创建端口激励，                                                                      
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在菜单栏中点击 Edit>Select>By Name，

在弹出的窗口中选择 port1，在菜单栏中点击

HFSS>Exciations>Assign>Lumped Port。在

Lumped Port 窗口中 General 标签中，将该端

口命名为 p1。在 Modest标签中设置积分线，

在 Integration Line中点击 None，选择 New 

Line，在标栏中输入 X：9.7，Y：0，Z：

-5.3426.dX:7.8,dY:0,dZ:0.按回车键结束输

入。点击 Next直至结束。如图所示。                                                 

 

 

             端口激励图 

10、求解设置                                                                                

（1）设置求解频率。                                                                         

 

 

 

在菜单栏中点击 HFSS>Analysis Setup>Add 

Solution Setup。在求解设置窗口中做一下设置：

Solution Frequency：2.5GHZ；Maximum Number 

of Passes：15；Maximun Delta S per Pass：

0.02；点击 OK按钮。                                                           
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（2）设置扫频。                                                                      

 

在 菜 单 栏 中 点 击

HFSS>Analysis Setup>Add Sweep。

选择 Setup1，点击 OK按钮。在扫频

窗口中做一下设置：Sweep Type：

Fast；Frequency Setup Type：Linear 

Count；Start：1.6GHZ，Stop：3.0GHZ；

间隔为 0.2GHz。将 Save Field复选

框选中，点击 OK 按钮确认，这一步

操作为了将扫频中每一频点的场都

保存下来。                                          

 

11、设置无限大球面                                                                  

菜单栏 HFSS>Radiation>Insert Far Field Setup>Infinite Sphere,设置：Phi：Start：

0，Stop:180,Step Size：90；Theta：Start：0，Stop:360,Step Size：10。点击 OK按钮。                                                                                

12、确认设计                                                                           

由主菜单选 HFSS/Validation Check 对设计进行确认，如下图所示。点 Close 结束。                           

 

确认设计图 

                                                                                                     

13、保存工程                                                                              
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在菜单栏中点击 File>Save As,在弹出的窗口中将工程命名为 hfss-luoxuan，并选择保存路径。             

14、求解该工程                                                                    

在菜单栏点击 HFSS>Analyze。可能会花几个小时，耐心等待。                            

15、后处理操作                                                                              

（1）S参数曲线（反射系数）。                                                                        

该问题为单端口问题，因此反射系数是 S11。点击菜单栏 HSFF>Result>Creat Report。做

以下选择：Report Type：Modal S Parameters；Display Type：Rectangle 点击 OK按钮。在

Trace窗口中：Solution：Setup1：Sweep1；Domain：Sweep点击 Y标签，选择：Category：S 

parameter；Quantity：S（p1，p1）；Function：dB，然后点击 Add Trace按钮。如图一。                                                                                

（2）2D辐射远场方向图。                                                                           

在菜单栏点击 HSFF>Result>Creat Report。在创建报告窗口中做以下选择：Report Type：

Far Fields；Display Type：Radiation Pattern。点击 OK按钮。在 Trace窗口中做以下设置：

Solution：Setup1：LastAdptive；Geometry：ff-2d。在 Sweep 标签中，在 Name 这一项点击

第一个变量 Phi，在下拉菜单中选择 The。点击 Mag 标签，选择：Category：Gain；Quantity：

Gain Total；Function：dB，然后点击 Add Trace 按钮。按 Done完成，如图二。                                                                                                               

六、仿真结果                                                                        

1.反射系数 S11 曲线                                                                         

s11越小，反射波越小，也就是

天线辐射出去的能量越多。                                     

主瓣宽度尽可能窄，以抑制干

扰。旁瓣电频尽可能低，如果干扰

方向恰与旁瓣最大方向相同，则接

收噪声功率就会较高，也就是干扰

较大。                                               

 

 

 

图一，反射系数 S11 曲线 

2、D 增益方向图                                                                
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θ=200°                               

φ=0°                                   

       Gmax=5.625565                       

 

 

 

图二 D 增益方向图 

3、 轴比曲线 

 

 

θ=200° 

φ=0° 

因为 y1=1.49<3db 

所以极化类型为圆极化 

                                                      

 

 

 

图三 轴比曲线图 

七．设计分析：                                                                   

    经过四分之一周期后，轴向辐射场由 y 方向变相为 x 方向，即矢量场旋转了 90°，但振

幅不变。一次类推，经过一个周期的时间，电场矢量将连续地旋转 360°，从而形成了圆极化 

                                                                                                 

                                                                                                 

波。当 d/λ≈0.25—0.45 时，螺旋天线一周的周长接近一个波长，此时天线上的电流呈行波 
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分布，则天线的辐射场呈圆极化波，其最大辐射方向沿轴线方向。由于在轴向辐射螺旋天线上

电流接近纯行波分布，所以在一定的带宽内，其阻抗变化也不大，且基本接近纯电阻。另外，

它仅在末端有很小的反射。由于反射回接地平面的场非常弱，因此接地平面的影响可以忽略，

且对接地平面尺寸的要求也不严格，只要大于半波长即可，形状一般是金属圆盘。                   

八、设计总结                                                                     

这次微波技术与天线的螺旋天线的仿真设计中遇到了许多的问题，首先是没有具体的设计

参数和步骤，其次是涉及许多的专业知识和实践经验等许多问题。但是通过老师及同学的热心

帮助，和自己的不断努力和尝试，最后终于完成了实验，通过这次的课程设计，让我对这门课

程的知识有了更深的认识，对我以后的学习有了很大的帮助。让我明白以后分析问题要更加全

面，以及和实际情况的联系。                                                              

     通过这次课设，我对 HFSS 平台也有了一定的了解，HFSS 从简单的单机子天线到复杂雷

达系统都可以精确的预测其电磁性能。                                                  
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